PDA

View Full Version : TS problems of the last couple of days



JimDijkstra86NL
2012-08-31, 19:50
hey folks

I noticed some problems with connecting and unusual number of time-out's with TS in the last couple of days
i talked to Vercetti | Frank about it and heard there was some kind of problem on the days 29 and 30 of august.
He said the problem should be fixed and indeed beside's a couple time-out's more then usual i didn't notice anything anymore.
If anybody expirienced problems with connecting to TS or had a unusual number of time-out's or has any problems in the upcoming week.
please let me know i'm trying to gather logs on that to locate and if possible eliminate these issues

best regards, JimD.

Eindbaas
2012-09-02, 16:32
couple of days ago I tried to connect using ts.oldguys.eu and it failed, when I tried to connect using the IP (176.62.193.57) everything went fine, so maybe it has something to do with the domain / DNS?

RPGforYOU
2012-09-02, 16:42
Did you add the port behind the IP?

JimDijkstra86NL
2012-09-25, 17:57
same for me i replaced the adress with IP and portnr. and it solved about 75% of my problems
Do you still got problems with connecting?

Caveman
2012-09-26, 18:55
TS.OLDGUYS.EU Pass = oldguys

pvtjenk
2013-04-18, 20:50
I can't join the OG teamspeak channel not with ip or adress

BOSNIACHERO
2013-07-19, 15:39
TS.OLDGUYS.EU Pass = oldguys

I had some problems to, it just would not connect, but this worked for me.
Thanks Â*:)

penanfekills
2013-08-02, 10:50
cant log into ts... :(